Monday 1st October 2018

Optimus Communications - SIP Trunks Voice Time of Day Routing Issue

Our Network Operations Centre (NOC) have identified an issue detailed as follows.

Event Description: CVS Time of day routing is having issues. Voice engineers are investigating.

Customer Impact: Some inbound calls may not be connecting.

Additional Information: Work around - Change the time of day setting to Forced On. Contact the Optimus Systems Service Desk if you are experiencing any issues.

Update 9:41AM 1/10/2018 - The issue is now resolved, status is set to monitoring.

** Resolved ** 10:21AM 1/10/2018 - The issue is now fully resolved.


Reference: INC2018101