Tuesday 10th April 2018

Broadband Services Intermittent Internet Connectivity

Our Network Operations Centre (NOC) have identified an issue detailed as follows.

Event Description: Some internet connectivity components are currently degraded. An upstream provider has performed upgrades across various circuits and are looking to roll back.

Customer Impact: Some websites, emails or other internet services are slow or fail to connect.

Additional Information:


Reference: 635618

Update: 9:12AM Issue has been identified and resolution is being implemented to all connections.

Update: 9:40AM Resolution has been implemented to all connections. Issue is in monitor state. Please raise any further issues with the helpdesk.

Update: 11:10AM No further issues have been experienced, this issue is marked as resolved.