Monday 8th January 2018

Optimus Communications - mycloudpbx Hosted Environment mycloudpbx - Time of Day issues

Our Network Operations Centre (NOC) have identified an issue detailed as follows.

Event Description: Unplanned - Currently having issues with Time based call flows (Time of the Day) Callflows in some mycloudpbx instances.

Customer Impact: Some calls may not route correctly based on the Time of Day settings.

Additional Information: Further updates will be provided as the issue is investigated.


Reference OPT081801

Update: 10:15AM A workaround has been implemented and call flows are now performing normally. Investigation is still on-going.

Update: 5:40PM The issue has been identified and is currently being worked on for resolution.

Update: 8:45AM 9/01/2018 This issue is still being investigated - the workaround is still in place, no issues should currently be experienced.

Update: 9:00AM 9/01/2018 The issue is now resolved, all time of day call flows will now perform normally, the workaround has been removed.