Saturday 2nd December 2017

Hosted Servers (VPS) - mycloudserver Cloud Services Outage

Our Network Operations Centre (NOC) have identified an issue detailed as follows.

Event Description: Connectivity Issues

Customer Impact: No connectivity to subscribed services

Additional Information: Engineers are investigating currently


Reference: OPT17121

UPDATE 15:29 1/12/17: Services have been restored and are under observation by our engineers, the cause of the outage is still under investigation.

RESOLVED 21:00 1/12/17: Investigations revealed an issue occurred with one of our core routers after being subjected to a DDoS attack. Steps were taken to re-distribute the traffic elsewhere and service was restored. In addition to this, the manufacturer released specific features to better deal with this going forward and therefore a change process has been proposed to implement new firmware.