Friday 7th July 2017

Optimus Communications - SIP Trunks Intermittent Inbound/Outbound Calling Issues

NOC have identified an issue with intermittent inbound/outbound calling failures on some SIP trunks. The issue is currently being investigated and updates will be provided shortly.

UPDATE 10:55AM - Engineers are still investigating however the issue doesn't appear to be continuing at this point.

UPDATE 11:25AM - Engineers have identified cause of issue with an interconnect for an upstream connection. Upstream provider has resolved this issue. NOC continue to monitor.

UPDATE 1:15PM - NOC have monitored this with no further issues. Issue is resolved.